Application Dashboard Partial Outage
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 11:55 EDT
Investigating
We are investigating a partial outage of the application dashboard. Call Routing and Dynamic Number Insertion are unaffected.
Posted Apr 17, 2020 - 11:45 EDT
This incident affected: Application Dashboard.