Application Dashboard Outage
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 14:45 EST
Identified
We have identified the issue and are actively working towards resolving it.
Posted Jan 22, 2020 - 14:32 EST
Investigating
We are investigating an outage of the Application Dashboard. Call Routing and Dynamic Number Insertion are unaffected.
Posted Jan 22, 2020 - 14:17 EST
This incident affected: Call Tracking (CallRail Web Application).