Event Queue Backup
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 16:35 EDT
Monitoring
The event queue is operating normally and we are continuing to monitor.
Posted Mar 15, 2024 - 22:45 EDT
Identified
Event queues have returned to normal. We are continuing to investigate and have identified an issue with a third party provider.
Posted Mar 15, 2024 - 22:32 EDT
Investigating
Due to some processing queue backups, we are experiencing delays to some events, especially events triggered post-call. Some actions such as user management may take additional time to process.

We are investigating the issue.
Posted Mar 15, 2024 - 21:37 EDT
This incident affected: Call Tracking (CallRail Web Application, Tracker Creation).