Missing Email Notifications
Incident Report for CallRail
Resolved
Email alerts have been working as expected since the last update, so we are considering this event fully resolved at this time.
Posted 6 months ago. Aug 23, 2018 - 13:49 EDT
Monitoring
At this time we believe the issue is resolved and emails are being delivered again for calls that have ended after 12:00pm EDT. Our team is continuing to monitor to ensure no further problems arise.
Posted 6 months ago. Aug 23, 2018 - 12:05 EDT
Update
We are continuing to work with our email delivery service to resolve this problem, but unfortunately do not have a better update at this time.
Posted 6 months ago. Aug 23, 2018 - 11:40 EDT
Identified
Our team has identified an issue with our email delivery service that is preventing call notification emails and other messages from the application from being delivered. We are working with our provider to correct this problem and will post more details here as they become available.
Posted 6 months ago. Aug 23, 2018 - 10:05 EDT
This incident affected: Application Dashboard.