Call Failures for Some Tracking Numbers
Incident Report for CallRail
Resolved
All systems are operating normally at this time.
Posted Apr 22, 2024 - 13:45 EDT
Update
All internal metrics indicate call functionality has been fully restored. We continue to monitor updates from our upstream carrier.
Posted Apr 22, 2024 - 13:07 EDT
Monitoring
Our carrier is reporting a partial recovery, and our internal metrics indicate call activity has returned to normal. We continue to monitor the situation, but believe calls are routing as expected at this time.
Posted Apr 22, 2024 - 12:49 EDT
Update
We are currently experiencing a partial outage affecting incoming and outgoing calls on about 25% of tracking numbers. Calls handled within Lead Center, and calls with Advanced Call Flow steps are more likely to be impacted.

Our team has identified an outage at an upstream carrier as the root cause, and we are working with that carrier towards a resolution. No ETA is currently known, but both teams are actively working to fully restore service. We'll post an update as more information becomes available.
Posted Apr 22, 2024 - 12:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2024 - 12:16 EDT
Identified
We have identified an issue with an upstream vendor and are actively working with them to mitigate the situation. This issue is causing the following impacts:

One-way audio, calls ending abruptly, or calls not connecting on some call tracking numbers
One-way audio, calls ending abruptly, or calls not connecting on some Lead Center calls
Issues with Advanced Call Flows

We sincerely apologize for any disruption this may cause.
Posted Apr 22, 2024 - 11:35 EDT
This incident affected: Lead Center (Lead Center General, Softphone) and Call Tracking (Call Routing).