Transcription Delays
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted May 18, 2022 - 12:19 EDT
Update
We continue to monitor as previously failed transcripts catch up. and new calls are processing normally.
Posted May 17, 2022 - 10:10 EDT
Monitoring
Transcription processing has resumed as of 7pm ET. New calls are receiving transcriptions as usual. We are still working to restore transcriptions for calls that occurred during the outage.
Posted May 16, 2022 - 19:37 EDT
Investigating
Due to an issue with one of our upstream providers, call transcriptions are delayed for calls that completed 11:40am ET or later.
This is also impacting call recordings for customers with PII redaction enabled.
Please note that calls will be sent without transcriptions (and without recordings when PII redaction is enabled) in Webhooks and integrations like Salesforce and Hubspot until this issue is resolved.
Posted May 16, 2022 - 14:53 EDT
This incident affected: Call Recording and Call Transcription.