Some features experiencing processing delays
Incident Report for CallRail
Resolved
The incident has been fixed, and functionality should resume for current and future calls. However, transcripts created during the time of the incident will have delayed availability. Our resolution should provide those transcripts within the next business day, we appreciate your patience and understanding.
Posted Oct 26, 2022 - 19:00 EDT
Identified
The issue has been identified and we are working on a resolution.
Posted Oct 26, 2022 - 18:25 EDT
Update
We are in discussions with a third-party vendor, but still in the process of investigating the issue on both sides. Customers may experience some delays with CallScore, keyword spotting, and availability of transcripts.
Posted Oct 26, 2022 - 17:21 EDT
Investigating
Customers may experience some delays with CallScore, keyword spotting, and availability of transcripts. Recordings remain available.
Posted Oct 26, 2022 - 16:13 EDT
This incident affected: Call Recording and Call Transcription.