Call Recording Interruption
Incident Report for CallRail
Resolved
All affected recordings are now available, and issues with our provider have been resolved.
Posted Jun 01, 2020 - 12:56 EDT
Monitoring
We've implemented a workaround for the issue and are monitoring results. Recordings which were impacted by this issue will become available as we continue to process the backlog.
Posted May 31, 2020 - 09:47 EDT
Update
We continue to await a response from our vendor on this issue, and are exploring options for workarounds in the absence of action from them.
Posted May 31, 2020 - 01:37 EDT
Identified
An issue at one of our providers is causing temporary unavailability of recordings for calls made to some customers after 6:45 am EDT, 5/30. We have notified the provider of the issue. Calls are still being recorded, and we anticipate the recordings being available when the issue has been resolved.
Posted May 30, 2020 - 18:26 EDT
This incident affected: Call Recording.