Platform Availability Issue
Incident Report for CallRail
Resolved
At this time the platform is stable and we consider the issue resolved. The incident lasted 15 minutes.
Posted 6 months ago. Jan 18, 2018 - 11:11 EST
Monitoring
The platform is performing as expected again. We're monitoring closely to ensure continued availability.
Posted 6 months ago. Jan 18, 2018 - 10:59 EST
Investigating
Our internal monitoring tools have indicated an availability problem with the CallRail platform. We are currently investigating the issue and will report back as we learn more.

At this time, call routing has been switched over to backup routing systems.
Posted 6 months ago. Jan 18, 2018 - 10:52 EST