Intermittent Errors
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 16:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Delayed data and recordings may continue to populate as they are processed.
Posted Oct 29, 2020 - 16:18 EDT
Update
We're continuing to investigate reports of some calls becoming stuck in an In-Progress state.
Posted Oct 29, 2020 - 15:24 EDT
Investigating
We are investigating reports of intermittent errors with an upstream provider and will update when we have more information.
Posted Oct 29, 2020 - 15:01 EDT
This incident affected: Application Dashboard, Call Routing, Backup Call Routing, DNI and Keyword Tracking, Call Recording, and Lead Center.