Errors creating or using new phone numbers

Incident Report for CallRail

Resolved

Website pools and source tracking should be routing correctly. Integration events are also routing at this time.
Posted Jan 25, 2023 - 17:21 EST

Update

We're aware that processing of all integration events, including Webhooks, has been delayed by this event. We'll continue to keep everyone up-to-date.
Posted Jan 25, 2023 - 16:56 EST

Update

The team has found a few leads that we are still investigating regarding source tracking numbers not working and additional routing issues.
Posted Jan 25, 2023 - 16:36 EST

Investigating

We're investigating an issue where newly created website pools and source tracking numbers may not contain phone numbers, and if they do contain phone numbers those numbers may not be routing correctly.
Posted Jan 25, 2023 - 15:38 EST
This incident affected: Call Tracking (Tracker Creation).