LeadCenter Page Loads Failing
Incident Report for CallRail
Resolved
The issue has been resolved.
Posted 4 months ago. Apr 24, 2019 - 17:48 EDT
Monitoring
A change has been deployed to address the issue and we are monitoring for further errors.
Posted 4 months ago. Apr 24, 2019 - 17:32 EDT
Investigating
We are investigating failed page loads in Lead Center. Call routing and reporting are unaffected.
Posted 4 months ago. Apr 24, 2019 - 17:17 EDT
This incident affected: Application Dashboard.