Application dashboard performance issue
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 19:21 EST
Update
We're seeing no additional issues from this incident, so we consider this issue resolved at this time.
Posted Feb 06, 2020 - 17:00 EST
Monitoring
Application availability is back to normal, and we're monitoring closely to ensure no further problems.
Posted Feb 06, 2020 - 15:52 EST
Identified
We've isolated the problem to a poorly performing database query and are current rolling back this change.
Posted Feb 06, 2020 - 15:46 EST
Investigating
Our monitoring systems are indicating performance problems with our application dashboard and we are currently investigating. Call routing and DNI is unaffected.
Posted Feb 06, 2020 - 15:25 EST
This incident affected: Call Tracking (CallRail Web Application).