Facebook Integration disruption of service

Incident Report for CallRail

Resolved

This incident has been resolved.
Posted May 28, 2025 - 11:23 EDT

Monitoring

Our monitoring indicates that the previously reported errors are now clearing. We are continuing to observe the situation closely to confirm full resolution.
Posted May 28, 2025 - 11:05 EDT

Identified

Our monitoring indicates disruption to the APIs used by our Facebook Integration.

Customers using CallRail's Facebook Integration may experience degraded service or intermittent failures due to issues with the upstream provider, including delayed conversion reporting data and missing or incorrect CPL, keyword, and campaign data. Customers may also experience issues configuring or authorizing the Facebook Integration on CallRail's platform.

We are closely monitoring the fix and will report when service is restored for all customers.
Posted May 28, 2025 - 09:45 EDT
This incident affected: Integrations (Other Integrations).