Problem delivering text messages
Incident Report for CallRail
Resolved
The problem has been resolved. Messages that failed during this period have now been delivered.
Posted Jan 13, 2020 - 13:22 EST
Monitoring
We have reverted the change that caused this issue and are monitoring the results.
Posted Jan 13, 2020 - 12:17 EST
Identified
We have identified an application issue affecting delivery of text messages to tracking phone numbers.
Posted Jan 13, 2020 - 12:09 EST
This incident affected: Call Routing.