Call processing interuption
Incident Report for CallRail
Resolved
This issue has been resolved. Some recordings for successful calls near the outage window may still be delayed, but will become available this evening.
Posted Dec 10, 2021 - 17:10 EST
Monitoring
Service has been restored with our provider and our tests indicate calls are now routing to their destinations. We continue to monitor this issue in case it recurs.
Posted Dec 10, 2021 - 16:17 EST
Update
We have identified an issue with one of our telephony venders. We are still investigating the full scope of the impact, but most calls and text messages are failing to route to their destination; callers will hear an unanswered ring. This impacts both Lead Center and call tracking customers.
Posted Dec 10, 2021 - 16:11 EST
Investigating
We are investigating an issue which is causing an interruption to calls being processed through one of our upstream telephony providers.
Posted Dec 10, 2021 - 15:37 EST
This incident affected: Lead Center (Lead Center General) and Call Tracking (Call Routing).