DNI Local Swap Degraded Performance
Incident Report for CallRail
Resolved
The issue has been resolved.
Posted Nov 11, 2022 - 15:22 EST
Update
Local Swap is reenabled for all users, we will continue monitoring.
Posted Nov 11, 2022 - 12:46 EST
Monitoring
Local Swap has been enabled and we will continue to monitor the progress.
Posted Nov 11, 2022 - 12:43 EST
Identified
We identified the issue and are working on a fix. In the meantime we temporarily disabled Local Swap to improve page load times.

If your Website Pool is configured for Local Swap, all visitors will temporarily see toll-free numbers if your pool contains any. Pools will no toll-free numbers available will not swap any phone number on your website.

Website Pools not using Local Swap, and all other Dynamic Number Insertion tool are performing normally at this time.
Posted Nov 11, 2022 - 11:28 EST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 10:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 10:09 EST
Investigating
Our monitoring tools are reporting degraded performance of Dynamic Number Insertion, primarily affecting customers using Local Swap. Our team is currently investigating this issue and will post an update as we learn more.
Posted Nov 11, 2022 - 09:00 EST
This incident affected: Call Tracking (DNI and Keyword Tracking).