Lead Center Beta Outage
Incident Report for CallRail
Resolved
This incident has been resolved. During the routing outage calls that were routed to agents should show on the call log for follow up.
Posted Aug 03, 2020 - 17:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results. During the routing outage calls that were routed to agents should show on the call log for follow up.
Posted Aug 03, 2020 - 16:28 EDT
Identified
We are experiencing disruption of service related to the Lead Center beta product; we are actively investigating this issue. During this time calls are not routing through the web application.
Posted Aug 03, 2020 - 15:50 EDT
This incident affected: Call Tracking (Call Routing).