Application Outage
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 11:17 EDT
Update
We are continuing to work on a fix for the issue. All parts of the application are operational, though Lead Center is still seeing degraded performance.
Posted Jun 01, 2022 - 10:40 EDT
Identified
The issue has been identified and a fix is being implemented. All parts of the application are operational, though Lead Center is still seeing degraded performance.
Posted Jun 01, 2022 - 10:09 EDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2022 - 10:05 EDT
Update
We are experiencing an internal issue related to our database connectivity. During this time calls will continue to route, although services related to call analytics and our web applications (CallRail, Lead Center) are down.

We are making progress on identifying a solution. We are still in the investigating phase.
Posted Jun 01, 2022 - 09:36 EDT
Update
We are experiencing an internal issue related to our database connectivity. During this time calls will continue to route, although services related to call analytics and our web applications (CallRail, Lead Center) are down.
Posted Jun 01, 2022 - 09:11 EDT
Investigating
We are currently investigating multiple issues.
Posted Jun 01, 2022 - 09:03 EDT
This incident affected: Call Tracking (CallRail Web Application, Tracker Creation, CallRail Call Tracking Mobile App), Lead Center (Lead Center General, Lead Center Web Application, Softphone, Lead Center Mobile App, Web Chat, SMS), Integrations (API, Webhooks), and Web Form Capture, Email Notifications.