Call Routing Failures
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 12:44 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 08, 2019 - 11:36 EDT
Monitoring
Internal monitoring shows that the issue is fully resolved, and no new calls are failing to connect. We are continuing to monitor.
Posted 2 months ago. Aug 08, 2019 - 11:34 EDT
Update
A fix has been deployed and continues to roll out to impacted customers; we are monitoring failures and will update when the issue is completely resolved.
Posted 2 months ago. Aug 08, 2019 - 11:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 08, 2019 - 10:42 EDT
Investigating
We are currently investigating failures in our call routing system.
Posted 2 months ago. Aug 08, 2019 - 10:37 EDT
This incident affected: Call Routing.