CallRail Dashboard Unavailable
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 12:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2023 - 11:23 EST
Investigating
We're aware that the dashboard and application are unavailable right now. Calls are routing successfully if they are not routed to Lead Center Agents and Teams. As the application is currently unavailable, Lead Center Agents & Teams are unable to answer calls.
Posted Feb 16, 2023 - 11:21 EST
This incident affected: Call Tracking (CallRail Web Application, Call Routing) and Lead Center (Lead Center General, Lead Center Web Application).