Intermittent delays

Incident Report for CallRail

Resolved

This incident has been resolved.
Posted May 03, 2022 - 20:46 EDT

Monitoring

A change has been deployed to address the issue and we are monitoring for further errors.
Posted May 03, 2022 - 17:08 EDT

Investigating

We are experiencing intermittent delays with our system due to internal application timeouts. Impacted functionality includes login and Lead Center features. Our internal teams are aware of the issue and will continue to investigate. Call routing is not impacted.
Posted May 03, 2022 - 16:35 EDT
This incident affected: Call Tracking (CallRail Web Application) and Lead Center (Lead Center General).