Google Call Context data missing
Incident Report for CallRail
Resolved
The issue has been resolved. Calls from Google Ad Extensions that are configured for Call Details Forwarding are now receiving additional details like gclid and Campaign ID.
Posted Oct 24, 2024 - 11:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 10:06 EDT
Investigating
We are currently investigating an issue with our Google Call Details Forwarding integration. You may be missing keywords, campaign, and gclid information in your reports for Google Ad Extension calls as early as October 15th. This issue does not affect call routing or conversion uploads to Google Ads.
Posted Oct 24, 2024 - 08:39 EDT
This incident affected: Integrations (Google Call Details Forwarding).