Intermittent Call Failover to Voice Mail

Incident Report for CallRail

Resolved

This issue has been resolved with the vendor, and systems are now operating normally.
Posted Feb 03, 2026 - 16:21 EST

Monitoring

We are aware of an upstream vendor issue that is causing intermittent failure of calls to route properly to Voice Assist. These calls are instead falling over to voice mail, and the caller will hear a voice mail greeting. We are monitoring the problem and exploring potential workarounds.
Posted Feb 03, 2026 - 16:02 EST
This incident affected: Voice Assist.