Tracker Creation Failing
Incident Report for CallRail
Resolved
Our upstream vendor reports that this issue has been resolved.
Posted Mar 05, 2022 - 07:47 EST
Monitoring
Our upstream vendor is reporting that the issue is has been addressed. We will continue monitoring and provide further updates if there are any changes.
Posted Mar 04, 2022 - 19:18 EST
Investigating
We are investigating failed tracker creations related to an upstream vendor. Call routing and reporting are unaffected.
Posted Mar 04, 2022 - 18:17 EST
This incident affected: Call Tracking (CallRail Web Application).