Delayed Call Recordings
Incident Report for CallRail
Resolved
At this time recording availability has returned to normal. All recordings should now be available in the dashboard.
Posted 4 months ago. Mar 20, 2018 - 12:59 EDT
Monitoring
Our engineering team has identified elevated error rates and reduced throughput at our providers' storage systems as the source of the delay. This is confirmed by Amazon S3's status details. Throughput has since recovered, so we are monitoring closely as the queue catches up.
Posted 4 months ago. Mar 20, 2018 - 12:25 EDT
Investigating
We are currently investigating delayed recording availability on the platform. We have no indications that any recordings are lost, but on average they are currently delayed by about 20 minutes after the call ended. We will post more information as it becomes available.
Posted 4 months ago. Mar 20, 2018 - 11:39 EDT