Failing page loads in reporting application
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 17:34 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 5 months ago. May 31, 2019 - 15:48 EDT
Investigating
We are currently investing pages failing to load in the CallRail application. Call routing is unaffected.
Posted 5 months ago. May 31, 2019 - 15:28 EDT
This incident affected: Application Dashboard.