Issue affecting Zapier integrations
Incident Report for CallRail
Resolved
The issue has been resolved. Customers will need to reconnect any Zaps that were impacted by the issue.
Posted Mar 30, 2023 - 14:32 EDT
Monitoring
We are aware of an issue that was recently introduced with the "CallRail" app on Zapier. It impacted setting up new Zaps as well as connections on existing Zaps.

We have implemented a potential fix and we are monitoring the results. Please attempt to reconnect any affected Zaps.
Posted Mar 30, 2023 - 11:24 EDT
This incident affected: Integrations (Other Integrations).