Call routing failures
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 16:35 EDT
Monitoring
This issue has been mitigated by our upstream provider. Call routing is operating normally and we will continue to monitor.
Posted Aug 31, 2020 - 16:07 EDT
Investigating
We have observed an issue at one of our telephony providers that is causing a small number of calls (less than 1%) to fail to connect. We are collecting diagnostic data to provide to our vendor and investigating ways we can mitigate impact on our customers.
Posted Aug 31, 2020 - 12:14 EDT
This incident affected: Call Routing.