HubSpot integration not sending call recordings

Incident Report for CallRail

Resolved

This incident has been resolved and call recordings are posting successfully to HubSpot.
Posted Jul 22, 2025 - 15:40 EDT

Investigating

Our HubSpot integration is experiencing an issue with call recordings. Contact data as well as call, text, and form activities are flowing, but recordings are not sending for calls.
Posted Jul 22, 2025 - 13:24 EDT
This incident affected: Integrations (Hubspot).