Application Dashboard Outage
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 29, 2019 - 16:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 29, 2019 - 15:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted 21 days ago. Aug 29, 2019 - 15:06 EDT
Identified
We have identified an issue causing an outage of the application dashboard. Our engineering team is working to fix the root cause. Call routing and dynamic number insertion are unaffected.
Posted 21 days ago. Aug 29, 2019 - 15:05 EDT
This incident affected: Application Dashboard.