Outbound SMS Interruption
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 12:01 EST
Monitoring
Our messaging provider has implemented a fix, and at this time outbound messaging should be fully available. We are continuing to monitor performance and error rates.
Posted Feb 26, 2021 - 11:10 EST
Investigating
We are investigating reports of intermittent errors with an upstream provider that are impacting the delivery of outbound SMS.
Posted Feb 26, 2021 - 09:59 EST
This incident affected: Lead Center.