Failure in DNI script
Incident Report for CallRail
Resolved
The incident is now resolved and DNI should now be fully functional across the platform; we apologize for the inconvenience.
Posted Sep 11, 2019 - 17:06 EDT
Monitoring
A fix has been implemented, and we are monitoring the results; it may take a few minutes for the changes to propagate.
Posted Sep 11, 2019 - 16:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2019 - 16:39 EDT
Identified
We have an identified a failure of our DNI Javascript and are working with our CDN provider to resolve. Call Routing and the Reporting Dashboard are unaffected.
Posted Sep 11, 2019 - 16:22 EDT
This incident affected: Call Tracking (DNI and Keyword Tracking).