404s relating to authorizing Google integrations and logins, as well as potential latency in the application
Incident Report for CallRail
Resolved
This issue has been resolved and all systems are operational at this time.
Posted Mar 27, 2023 - 19:57 EDT
Monitoring
A fix has been implemented and we are seeing improvements to integrations and logins. We will continue to monitor.
Posted Mar 27, 2023 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 17:38 EDT
Update
We are continuing to investigate reports of 404s on login to the CallRail application with Google, as well as errors when activating a new integration.
Posted Mar 27, 2023 - 17:33 EDT
Investigating
We are investigating reports of 404s relating to authorizing Google integrations and logins, as well as potential latency in the application dashboard from 16:28. - 16:39, which has since been resolved"
Posted Mar 27, 2023 - 17:02 EDT
This incident affected: Call Tracking (CallRail Web Application), Integrations (API, Webhooks, Google Analytics, Google Ads, Google Call Details Forwarding, Hubspot, Other Integrations), and Lead Center (Lead Center Web Application).