Intermittent Delays
Incident Report for CallRail
Resolved
This incident is resolved.
Posted Feb 08, 2022 - 16:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2022 - 15:10 EST
Investigating
We are experiencing intermittent delays with our system due to internal application timeouts. Impacted functionality includes processing call related events, call recordings, and Lead Center features. Our internal teams are aware of the issue and will continue to investigate.
Posted Feb 08, 2022 - 14:29 EST
This incident affected: Lead Center.