Integration event delays

Incident Report for CallRail

Resolved

We have resolved both issues and have plans in place for data cleanup and future prevention.
Posted Jan 30, 2023 - 15:58 EST

Update

Our team added resources and the queues are returning to normal. However, we did notice that number creation is experiencing issues, so adding that to the list of degraded services here for transparency.
Posted Jan 30, 2023 - 15:44 EST

Monitoring

Due to some processing queue backups, we are experiencing delays to integration events, especially events triggered post-call.
Posted Jan 30, 2023 - 15:24 EST
This incident affected: Integrations (Webhooks) and Call Tracking (Tracker Creation).