Call Attribution Interruption

Incident Report for CallRail

Resolved

This incident has been resolved. All source attribution and UTM data is now available.
Posted Sep 20, 2023 - 18:18 EDT

Identified

We are aware of and addressing an issue delaying or interrupting availability of website visit data to derive call attribution. We apologize for the delay, during which source attribution and UTM data for new first time calls to website trackers may be unavailable. We will update as the delayed data is reprocessed.
Posted Sep 20, 2023 - 16:04 EDT
This incident affected: Reports.