Delay in recording and transcription processing
Incident Report for CallRail
Resolved
Our vendor has resolved the upstream issue and our systems have processed all delayed recordings, transcripts, and automation rules. We will continue monitoring for any further delays.
Posted Sep 13, 2022 - 18:05 EDT
Identified
Our monitoring has revealed increased delays in call recording and transcript availability. Our upstream vendor has identified the issue and is working on a fix. Customers with email notifications for calls may see some of those emails arrive without call transcripts (in order to ensure notifications arrive in a timely fashion), but transcripts will be available in the dashboard when the issue has been resolved. Automation rules dependent on transcript analysis will also be delayed. Additionally, some recordings may not immediately appear in the dashboard but will also be available when the issue has been resolved.
Posted Sep 13, 2022 - 17:50 EDT
This incident affected: Call Recording and Call Transcription.