Call Log Export Issue

Incident Report for CallRail

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results. We appreciate your continued patience.
Posted Apr 01, 2025 - 13:03 EDT

Update

Our team is diligently pursuing solutions for the reported issue. We will continue to provide regular updates on our progress.
Posted Apr 01, 2025 - 11:45 EDT

Identified

We've identified the cause of the Call Log export and our engineers are working on a resolution. We will continue to make updates as they become available.
Posted Apr 01, 2025 - 10:01 EDT

Investigating

We're aware of an issue with exporting the Call Log. Our engineers are working diligently to identify the issue. We will make updates as they become available. Thank you for your patience.
Posted Apr 01, 2025 - 09:41 EDT
This incident affected: Reports.