High error rate for CallRail Application
Incident Report for CallRail
Resolved
We believe the error rate issues have resolved and will continue to monitor.
Posted Jul 22, 2022 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results. At this time, application error rate should be resolved.
Posted Jul 22, 2022 - 12:03 EDT
Investigating
We are currently investigating a high error rate for the CallRail Application and Lead Center. Call routing is not affected.
Posted Jul 22, 2022 - 11:59 EDT
This incident affected: Call Tracking (CallRail Web Application) and Lead Center (Lead Center General, Lead Center Web Application).