Call Routing Performance Issues
Incident Report for CallRail
Resolved
The root cause of the issue has been identified and resolved. All calls are now routing normally.

When the incident occurred, we moved calls from the impacted system to a failover system, which continued to route calls as normal. However, during this process, we identified that approximately 20% of tracking numbers were not able to be moved and continued to experience problems. We have identified the cause of that issue as well and are working to correct it.
Posted 2 months ago. Apr 18, 2019 - 11:59 EDT
Update
Fixes have been deployed and calls are routing normally. We're continuing to monitor for errors.
Posted 2 months ago. Apr 18, 2019 - 11:22 EDT
Monitoring
We've rerouted call traffic to the backup call routing application and performance is back to normal as of 10:23 EDT. We're continuing to investigate the root cause.
Posted 2 months ago. Apr 18, 2019 - 10:42 EDT
Investigating
We are currently investigating degraded performance in our call routing application.
Posted 2 months ago. Apr 18, 2019 - 10:25 EDT
This incident affected: Call Routing.