Reporting Application Failing to Load
Incident Report for CallRail
Resolved
The issue has been resolved and all notification and recording processes are operating normally.
Posted 26 days ago. Sep 17, 2019 - 16:12 EDT
Update
The application dashboard and API have been restored. As we recover from the brief outage, recording processing and email notifications are slightly delayed.
Posted 26 days ago. Sep 17, 2019 - 15:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 17, 2019 - 14:51 EDT
Investigating
We are currently investigating issues accessing the CallRail reporting application. Call routing and DNI are unaffected.
Posted 26 days ago. Sep 17, 2019 - 14:49 EDT
This incident affected: Application Dashboard.