"Sign In With Google" Errors
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 17:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 15:37 EDT
Investigating
We are aware of customers who use the "Sign In With Google" feature to access the web application encountering errors when logging in, and are investigating.
Posted Mar 13, 2024 - 15:01 EDT
This incident affected: Call Tracking (CallRail Web Application) and Lead Center (Lead Center Web Application).