Service Partner Outage
Incident Report for CallRail
Resolved
Our service partner has resolved their incident. All functionality should be operational again.
Posted Nov 08, 2022 - 13:46 EST
Update
We are monitoring services as they slowly recover back to normal performance, as well as monitoring the status of the fix from our service partner.
Posted Nov 08, 2022 - 11:49 EST
Monitoring
One of our service partners is experiencing intermittent outage and downtime, which is causing downstream impacts across the CallRail product. Customers may experience error alerts or missing lead data in Lead Center desktop and mobile apps, as well as faulty notifications for Call/SMS alerts
Posted Nov 08, 2022 - 10:25 EST
This incident affected: Call Tracking (CallRail Web Application) and Lead Center (Lead Center General, Lead Center Web Application, Lead Center Mobile App).