Issue with HubSpot integration
Incident Report for CallRail
Resolved
The incident is resolved. We were able to restore functionality and set the state to Active for the majority of impacted integrations. However, we do recommend logging in to your CallRail dashboard to verify the current status of your integration.

You may need to manually upload or backfill records for calls, texts, and form submissions that occurred while the issue was live.
Posted Feb 07, 2024 - 11:37 EST
Monitoring
A fix has been implemented and we are monitoring the results. Impacted customers are able to re-authorize to restore their failed HubSpot integrations.
Posted Feb 07, 2024 - 10:29 EST
Identified
We are aware of an issue impacting some customers using our HubSpot integration, causing it to fail. The issue has been identified and a fix is underway.
Posted Feb 07, 2024 - 10:00 EST
This incident affected: Integrations (Hubspot).