Problems with new number creation & number edits
Incident Report for CallRail
Resolved
This incident is resolved.
Posted Nov 11, 2022 - 19:27 EST
Monitoring
Internal monitoring tools are indicating that application performance has returned to normal. Our team continues to monitor closely.
Posted Nov 11, 2022 - 19:00 EST
Update
A fix for the underlying cause has been implemented by our engineering team. Performance is slowly improving as our systems work through backlogged queues.
Posted Nov 11, 2022 - 17:53 EST
Identified
New numbers, edits to existing numbers, and changes to routing may show an error after saving and will take up to 30 minutes to process. New numbers may be unavailable for calling for up to 30 minutes after creation.
Posted Nov 11, 2022 - 15:36 EST
This incident affected: Call Tracking (DNI and Keyword Tracking).