DNI Failing to Load
Incident Report for CallRail
Resolved
All metrics have looked stable since the last update, so we are now considering this incident resolved.
Posted 7 days ago. Sep 12, 2019 - 19:39 EDT
Monitoring
Our engineering team has routed traffic around the affected systems, and at this point all traffic appears to be flowing normally. We're monitoring closely, but our internal tools all indicate little to no impact to end website visitors or our ability to display tracking phone numbers.
Posted 7 days ago. Sep 12, 2019 - 17:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted 7 days ago. Sep 12, 2019 - 17:24 EDT
Update
We've downgraded this event to Degraded Performance, because we've determined that the vast majority of end website visitors have been unaffected. The swap.js script has correctly loaded for those visitors and tracking numbers have been displayed. We are still evaluating this closely however.
Posted 7 days ago. Sep 12, 2019 - 17:12 EDT
Identified
We've identified a problem with our swap.js script failing to load on customer websites. This is currently preventing tracking phone numbers from swapping for new visitors who have not already visited the page recently.

Our team is working with our CDN provider to remediate this as quickly as possible, and we will update you as available here.
Posted 7 days ago. Sep 12, 2019 - 16:41 EDT
This incident affected: DNI and Keyword Tracking.