Application Dashboard Outage
Incident Report for CallRail
Resolved
The incident has been resolved.
Posted Jun 11, 2021 - 17:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Call Recording delays are improving as recordings are processed.
Posted Jun 11, 2021 - 16:32 EDT
Identified
We have identified a database issue and are urgently working to resolve it. Application Dashboard and Lead Center continue to be affected. Non-Lead Center calls are routing, although availability of recordings is delayed.
Posted Jun 11, 2021 - 15:40 EDT
Investigating
We are investigating an outage affecting Application Dashboard and Lead Center.
Posted Jun 11, 2021 - 15:27 EDT
This incident affected: Application Dashboard, Call Recording, and Lead Center.