Meta/Facebook Disruption of Services
Incident Report for CallRail
Resolved
Meta/Facebook has resolved any impacted functionality: https://metastatus.com/
Posted Mar 05, 2024 - 15:43 EST
Identified
Meta/Facebook are reporting disruptions to several of their services:
https://metastatus.com/?ref=dfc

Customers using CallRail's Facebook Integration may experience degraded service or intermittent failures due to issues with the upstream provider. Customers may also experience issues configuring or authorizing the Facebook Integration on CallRail's platform.

We are closely monitoring the fix and will report when service is restored.
Posted Mar 05, 2024 - 11:32 EST
This incident affected: Integrations (Other Integrations).