Call Routing Issues
Incident Report for CallRail
Resolved
At this time we have seen no further issues, so we are considering this incident resolved.
Posted 10 months ago. Nov 05, 2018 - 13:34 EST
Monitoring
Our upstream provider service has recovered. Calls are connecting normally. We will continue to monitor internal metrics.
Posted 10 months ago. Nov 05, 2018 - 12:12 EST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 05, 2018 - 11:37 EST
Investigating
One of our upstream carriers is reporting intermittent problems connecting calls, leading to failed calls in CallRail. We will update here as we learn more.
Posted 10 months ago. Nov 05, 2018 - 11:24 EST
This incident affected: Call Routing, Backup Call Routing, and Call Recording.